1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Text Box Issues

Discussion in 'Site News, Bug Reports and Questions' started by RTSD, Jan 4, 2016.

  1. RTSD

    RTSD Active Member

    Messages:
    521
    Country Flag:
    suddenly not able to see any text boxes to make or edit posts on this site in chrome starting today.... works in firefox though...

    anyone else have this issue or any advice?
     
  2. TravelScrabble

    TravelScrabble Well-Known Member

    Messages:
    7,421
    Location:
    Montreal, Canada (UTC -4)
    Steam Username:
    travelscrabble
    Cyanide Username:
    travelscrabble
    Country Flag:
    Hmm working fine on chrome for me
     
  3. Nikolai II

    Nikolai II Super Moderator Moderator

    Messages:
    12,210
    Steam Username:
    Dreamy
    Cyanide Username:
    Dreamy
    Country Flag:
    Could you post a screenshot? (I use Chrome and can still post and stuff)
     
  4. RTSD

    RTSD Active Member

    Messages:
    521
    Country Flag:
    [​IMG]
    really just a lack of the thing loading.
     
  5. Nikolai II

    Nikolai II Super Moderator Moderator

    Messages:
    12,210
    Steam Username:
    Dreamy
    Cyanide Username:
    Dreamy
    Country Flag:
    Well, for me on Chrome that image doesn't load.. :eek:
     
  6. Coach

    Coach Administrator Head Coach

    Messages:
    2,385
    Country Flag:
    Sorry, I could have sworn I replied to this already. You still having issues?
     
  7. RTSD

    RTSD Active Member

    Messages:
    521
    Country Flag:
    the tex box jsut reappeared today :O